用户登录

现在订阅年付会员多送 6 个月,重订、续订多送 12 个月(最后 5 天)。订阅 →

查看一下项目里的所有的包 .. 输入 npm list ... 这里会显示刚才我们安装的 underscore .. @ 符号后面是这个包的版本号 ...

默认使用 npm 安装的包都是最新的版本,如果有些特别的原因你需要使用指定版本的 package ,可以这样 ... 先查看一下包的相关的信息 .. npm info .. 后面加上 package 的名字 .. underscore ..

在返回的信息里,有这个包的名字 .. 描述 .. 在 versions 里面是这个包的所有的版本 .. 这个版本是用三位数字表示的 .. 比如我想使用一下 1.6.0 ..

npm install underscore@1.6.0 ..

查看一下当前项目里的包 .. npm list .. 这个 underscore 的版本就是刚才我们安装的时候指定的 1.6.0 ..

删除项目里的包,用的是 npm uninstall .. 加上要删除的东西 .. underscore .. 完成以后再查看一下包的列表 .. npm list .. 显示 empty , 因为我们删除掉了项目里的唯一的 package ..

安装指定版本的包《 npm:JavaScript 包管理 》

统计

11346
分钟
0
你学会了
0%
完成

社会化网络

关于

微信订阅号

扫描微信二维码关注宁皓网,每天进步一点