用户登录

选择安装的方式 .. 保存并继续 ... 现在这个页面上显示的是系统需求,如果我们搭建的环境不符合 Drupal 的需求的话,在这个页面上会显示出来 ..

告诉我们都有哪些问题 .. 我这里有一个警告信息 .. 说现在我们的环境里面没有启用 Opcache .. 这个东西应该是 php 的一个扩展 .. 在这里建议我们去安装一下这个扩展,可以提升一些性能 ..

在安装使用其它网站应用的时候,也可能会遇到类似的问题,就是环境不符合网站应用的需求,有些可能需要修改相应的配置 ..

遇到这种情况的时候,如果你不懂怎么样修改环境配置,可以复制提示的内容,然后去搜索一下 .. 比如 php 的配置会保存在 php.ini 这个配置文件里,一般它的位置是在 /etc 这个目录的下面 ..

现在我遇到的这个警告是因为没有启用一个 php 模块 .. 它应该不会影响 drupal 的正常运行,不过推荐我们去使用这个模块来提升网站应用的性能 ..

我知道自己在配置环境的时候没有安装过这个 php 模块,下面去安装一下它 ..

回到终端 .. 先去搜索一下这个扩展 ..

yum search php | grep opcache

这里我需要的是 php70u-opcache ,因为它跟我现在的环境里面使用的 php 是一个版本的 .. 再去安装一下它 ..

sudo yum install php70u-opcache -y

重新加载一下 php-fpm

sudo systemctl reload php-fpm

回到浏览器 .. 刷新 ..

刚才的那个提示我们安装 opcache 的信息就不见了 ..

0:00
0:00
0:00
0:00

PHP OPcode caching 的警告《 LEMP 网站应用运行环境 》

统计

13299
分钟
0
你学会了
0%
完成

社会化网络

关于

微信订阅号

扫描微信二维码关注宁皓网,每天进步一点